<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>2 Kansas men jailed after prostitution sting</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JC Post &raquo; Feed" href="http://www.jcpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JC Post &raquo; Comments Feed" href="http://www.jcpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JC Post &raquo; 2 Kansas men jailed after prostitution sting Comments Feed" href="http://www.jcpost.com/2017/08/18/2-kansas-men-jailed-after-prostitution-sting/feed/" />
<link rel="canonical" href="http://www.jcpost.com/2017/08/18/2-kansas-men-jailed-after-prostitution-sting/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jcpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.jcpost.com/wp-content/themes/news-projc/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.jcpost.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.jcpost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jcpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jcpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jcpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.jcpost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.jcpost.com/wp-content/themes/news-projc/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.jcpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jcpost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.jcpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jcpost.com%2F2017%2F08%2F18%2F2-kansas-men-jailed-after-prostitution-sting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jcpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jcpost.com%2F2017%2F08%2F18%2F2-kansas-men-jailed-after-prostitution-sting%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="icon" href="https://s3.amazonaws.com/thepost/localsfav.png" />
<link rel="pingback" href="http://www.jcpost.com/xmlrpc.php" />
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
 googletag.cmd.push(function() {

var mappingJunctionMiddle = googletag.sizeMapping().
  addSize([980, 0], [728, 90]).
  addSize([640, 0], [300, 250]).
  addSize([0, 0], [300, 250]).
  // Fits browsers of any size smaller than 640 x 480
  build();

    googletag.defineSlot('/12112127/JunctionMiddle', [[728, 90], [300, 250]], 'div-gpt-ad-1479404617052-0').defineSizeMapping(mappingJunctionMiddle).addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionBottom1', [300, 250], 'div-gpt-ad-1367858109858-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionBottom2', [300, 250], 'div-gpt-ad-1367858109858-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionBottom3', [300, 250], 'div-gpt-ad-1367858109858-2').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionBottom4', [300, 250], 'div-gpt-ad-1367858109858-3').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionBottom5', [300, 250], 'div-gpt-ad-1367858109858-4').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionBottom6', [300, 250], 'div-gpt-ad-1367858109858-5').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionFrt1', [300, 250], 'div-gpt-ad-1367858109858-6').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionFrt2', [300, 250], 'div-gpt-ad-1367858109858-7').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionFrt3', [300, 250], 'div-gpt-ad-1367858109858-8').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionFrt4', [300, 250], 'div-gpt-ad-1367858109858-9').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionFrt5', [300, 250], 'div-gpt-ad-1367858109858-10').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionFrt6', [300, 250], 'div-gpt-ad-1367858109858-11').addService(googletag.pubads());
       googletag.defineSlot('/12112127/JunctionInner1', [300, 250], 'div-gpt-ad-1476107307597-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionInner2', [300, 250], 'div-gpt-ad-1367858109858-13').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionInner3', [300, 250], 'div-gpt-ad-1367858109858-14').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionInner4', [300, 250], 'div-gpt-ad-1367858109858-15').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionInner5', [300, 250], 'div-gpt-ad-1367858109858-16').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionInner6', [300, 250], 'div-gpt-ad-1367858109858-17').addService(googletag.pubads());
 googletag.defineSlot('/12112127/JunctionLocal', [300, 250], 'div-gpt-ad-1477350472341-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionTab1', [180, 150], 'div-gpt-ad-1395150143700-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionTab2', [180, 150], 'div-gpt-ad-1395150143700-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionTab3', [180, 150], 'div-gpt-ad-1395150143700-2').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionTab4', [180, 150], 'div-gpt-ad-1395150143700-3').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionTab5', [180, 150], 'div-gpt-ad-1395150143700-4').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionTab6', [180, 150], 'div-gpt-ad-1395150143700-5').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionTab7', [180, 150], 'div-gpt-ad-1395150143700-6').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionTab8', [180, 150], 'div-gpt-ad-1395150143700-7').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionPageMob', [320, 50], 'div-gpt-ad-1395287364512-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionPageTab', [720, 60], 'div-gpt-ad-1395287364512-1').addService(googletag.pubads());
googletag.defineSlot('/12112127/JCPage', [970, 90], 'div-gpt-ad-1389362803451-0').addService(googletag.pubads());
googletag.defineSlot('/12112127/JCLASports1', [300, 250], 'div-gpt-ad-1444227664576-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JCLASports2', [300, 250], 'div-gpt-ad-1444227664576-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JCLASports3', [300, 250], 'div-gpt-ad-1444227664576-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script>
<style type="text/css">
<!-- .excel1 { padding-top:1px; padding-right:1px; padding-left:1px; color:black; font-size:11.0pt; font-weight:400; font-style:normal; text-decoration:none; font-family:Calibri, sans-serif; text-align:general; vertical-align:bottom; border:none; white-space:nowrap; } .excel5 { padding-top:1px; padding-right:1px; padding-left:1px; color:black; font-size:20.0pt; font-weight:400; font-style:normal; text-decoration:none; font-family:Calibri, sans-serif; text-align:center; vertical-align:bottom; border:none; white-space:nowrap; } .excel2 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:700; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:general; vertical-align:bottom; border:none; white-space:nowrap; } .excel3 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:400; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:general; vertical-align:bottom; border:none; white-space:nowrap; } .excel4 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:700; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:left; vertical-align:bottom; border:none; white-space:nowrap; } --><br />
</style> <style type="text/css">
<!-- .excel6 { padding-top:1px; padding-right:1px; padding-left:1px; color:black; font-size:11.0pt; font-weight:400; font-style:normal; text-decoration:none; font-family:Calibri, sans-serif; text-align:general; vertical-align:bottom; border:none; white-space:nowrap; } .excel11 { padding-top:1px; padding-right:1px; padding-left:1px; color:black; font-size:20.0pt; font-weight:400; font-style:normal; text-decoration:none; font-family:Calibri, sans-serif; text-align:center; vertical-align:bottom; border:none; white-space:nowrap; } .excel7 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:700; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:general; vertical-align:bottom; border:none; white-space:nowrap; } .excel8 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:400; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:general; vertical-align:bottom; border:none; white-space:nowrap; } .excel9 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:700; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:left; vertical-align:top; border:none; white-space:normal; } .excel10 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:700; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:left; vertical-align:bottom; border:none; white-space:nowrap; } --><br />
</style>
<style type="text/css">.site-title a { background: url(http://www.jcpost.com/wp-content/uploads/2015/08/cropped-jcpost.png) no-repeat !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2 Kansas men jailed after prostitution sting" />
<meta property="og:url" content="http://www.jcpost.com/2017/08/18/2-kansas-men-jailed-after-prostitution-sting/" />
<meta property="og:description" content="LYON COUNTY -Law enforcement authorities are investigating two suspect for alleged prostitution. On Wednesday, detectives with the Lyon County Sheriff&#8217;s Department and the Emporia Police Depa…" />
<meta property="article:published_time" content="2017-08-19T01:01:01+00:00" />
<meta property="article:modified_time" content="2017-08-19T01:01:01+00:00" />
<meta property="og:site_name" content="JC Post" />
<meta property="og:image" content="http://www.jcpost.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-2.56.22-PM.png" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="397" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@JunctionPost" />
<meta name="twitter:image" content="http://www.jcpost.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-18-at-2.56.22-PM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@JunctionPost" />
</head>
<body class="post-template-default single single-post postid-163352 single-format-standard custom-header header-image content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-radio" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-90583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90583"><a href="http://kjck.com" itemprop="url"><span itemprop="name">1420 KJCK</span></a></li>
<li id="menu-item-90584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90584"><a href="http://powerhits975.com" itemprop="url"><span itemprop="name">Power Hits 97.5</span></a></li>
<li id="menu-item-90585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90585"><a href="http://qcountry1035.com" itemprop="url"><span itemprop="name">Q Country 103.5</span></a></li>
<li id="menu-item-95565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95565"><a href="http://www.jcpost.com/junction-city-blue-jay-sports-zone/" itemprop="url"><span itemprop="name">Blue Jay Sports Zone</span></a></li>
<li id="menu-item-155532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155532"><a href="http://www.jcpost.com/advertising/" itemprop="url"><span itemprop="name">Advertise with us</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.jcpost.com/">JC Post</a></p><p class="site-description" itemprop="description">Junction City&#039;s Online News Hub</p></div><div class="widget-area header-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardk">  
  <!-- JunctionPageMob -->
  <div id='div-gpt-ad-1395287364512-0' style='width:320px; height:50px;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395287364512-0'); });
  </script>
  </div>
</div>

<div id="cardL">
  <!-- JunctionPageTab -->
  <div id='div-gpt-ad-1395287364512-1' style='width:720px; height:60px;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395287364512-1'); });
  </script>
  </div>
</div></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-nav-cats" class="menu genesis-nav-menu menu-primary"><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.jcpost.com/category/local/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://www.jcpost.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.jcpost.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-90581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90581"><a href="http://www.jcpost.com/category/swap-shop/" itemprop="url"><span itemprop="name">Swap Shop</span></a></li>
<li id="menu-item-1404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1404"><a href="http://www.jcpost.com/category/obituaries/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
<li id="menu-item-90582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90582"><a href="http://www.jcpost.com/category/jail-activity/" itemprop="url"><span itemprop="name">Jail Activity</span></a></li>
<li id="menu-item-93076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93076"><a href="http://www.jcpost.com/junction-city-radar/" itemprop="url"><span itemprop="name">JC Radar</span></a></li>
<li id="menu-item-155267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155267"><a href="#" itemprop="url"><span itemprop="name">More</span></a>
<ul class="sub-menu">
	<li id="menu-item-155447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155447"><a href="http://www.jcpost.com/category/podcasts/jc-now/" itemprop="url"><span itemprop="name">JC Now</span></a></li>
	<li id="menu-item-155448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155448"><a href="http://www.jcpost.com/category/podcasts/life/" itemprop="url"><span itemprop="name">Life As I See It</span></a></li>
	<li id="menu-item-155271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155271"><a href="http://wp.me/P4pLKo-Eok" itemprop="url"><span itemprop="name">Discus Terms of Service</span></a></li>
</ul>
</li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.jcpost.com/" role="search"><meta itemprop="target" content="http://www.jcpost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-163352 post type-post status-publish format-standard has-post-thumbnail category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">2 Kansas men jailed after prostitution sting</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-08-18T21:01:01+00:00">August 18, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.jcpost.com/author/mattm/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Post Staff</span></a></span> <span class="entry-comments-link"><a href="http://www.jcpost.com/2017/08/18/2-kansas-men-jailed-after-prostitution-sting/#comments"><span class="dsq-postid" data-dsqidentifier="163352 http://www.jcpost.com/?p=163352">1 Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_283538" style="width: 286px" class="wp-caption alignright"><a href="http://thepost.s3.amazonaws.com/wp-content/uploads/Screen-Shot-2017-08-18-at-2.56.34-PM.png"><img class="size-medium wp-image-283538" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Screen-Shot-2017-08-18-at-2.56.34-PM-276x300.png" alt="" width="276" height="300" /></a><p class="wp-caption-text">Worthen-photo Lyon Co.</p></div>
<p>LYON COUNTY -Law enforcement authorities are investigating two suspect for alleged prostitution.</p>
<p>On Wednesday, detectives with the Lyon County Sheriff&#8217;s Department and the Emporia Police Department Narcotics Unit conducted a sting for prostitution. Through the course of the investigation they identified 2 suspects, according to a  media release.</p>
<p>Officers arrested Timothy Worthen, 48, Emporia, for the selling of sexual relations.</p>
<p>On Thursday, police arrested John Potter, 33,  Allen, KS, was arrested for the selling of sexual relations, possession of methamphetamine, possession of marijuana, possession of</p>
<div id="attachment_283537" style="width: 274px" class="wp-caption alignright"><a href="http://thepost.s3.amazonaws.com/wp-content/uploads/Screen-Shot-2017-08-18-at-2.56.22-PM.png"><img class="size-medium wp-image-283537" src="http://thepost.s3.amazonaws.com/wp-content/uploads/Screen-Shot-2017-08-18-at-2.56.22-PM-264x300.png" alt="" width="264" height="300" /></a><p class="wp-caption-text">Potter- photo Lyon Co.</p></div>
<p>paraphernalia, child endangerment, and use of telecommunications in drug transaction.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-163352" class="share-facebook sd-button share-icon" href="http://www.jcpost.com/2017/08/18/2-kansas-men-jailed-after-prostitution-sting/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-163352" class="share-twitter sd-button share-icon" href="http://www.jcpost.com/2017/08/18/2-kansas-men-jailed-after-prostitution-sting/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-163352" class="share-google-plus-1 sd-button share-icon" href="http://www.jcpost.com/2017/08/18/2-kansas-men-jailed-after-prostitution-sting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.jcpost.com/2017/08/18/2-kansas-men-jailed-after-prostitution-sting/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.jcpost.com/2017/08/18/2-kansas-men-jailed-after-prostitution-sting/"
    dc:identifier="http://www.jcpost.com/2017/08/18/2-kansas-men-jailed-after-prostitution-sting/"
    dc:title="2 Kansas men jailed after prostitution sting"
    trackback:ping="http://www.jcpost.com/2017/08/18/2-kansas-men-jailed-after-prostitution-sting/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.jcpost.com/category/news/" rel="category tag">News</a></span> </p></footer></article>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-371065">
        <div id="dsq-comment-header-371065" class="dsq-comment-header">
            <cite id="dsq-cite-371065">
                <span id="dsq-author-user-371065">Chuck Moss</span>
            </cite>
        </div>
        <div id="dsq-comment-body-371065" class="dsq-comment-body">
            <div id="dsq-comment-message-371065" class="dsq-comment-message"><p>Don&#8217;t cry John maybe you can be a pimp daddy in prison.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.jcpost.com/2017/08/18/2-kansas-men-jailed-after-prostitution-sting/';
var disqus_identifier = '163352 http://www.jcpost.com/?p=163352';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'junctioncitypost';
var disqus_title = "2 Kansas men jailed after prostitution sting";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=163352';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- JunctionFrt1 -->
              <div id='div-gpt-ad-1367858109858-6' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367858109858-6'); });
              </script>
              </div></div>
		</div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /12112127/JunctionLocal -->
<div id='div-gpt-ad-1477350472341-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477350472341-0'); });
</script>
</div></div>
		</div></section>
<section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- JunctionFrt2 -->
              <div id='div-gpt-ad-1367858109858-7' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367858109858-7'); });
              </script>
              </div></div>
		</div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- JunctionFrt3 -->
              <div id='div-gpt-ad-1367858109858-8' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367858109858-8'); });
              </script>
              </div></div>
		</div></section>
<section id="text-26" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- JunctionFrt4 -->
                <div id='div-gpt-ad-1367858109858-9' style='width:300px; height:250px;'>
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367858109858-9'); });
                </script>
                </div></div>
		</div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
              google_ad_client = "ca-pub-4525010945481734";
              /* Junction City */
              google_ad_slot = "6004230143";
              google_ad_width = 300;
              google_ad_height = 250;
              //-->
              </script>
              <script type="text/javascript"
              src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
              </script></div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- JunctionBottom1 -->
              <div id='div-gpt-ad-1367858109858-0' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367858109858-0'); });
              </script></div>
		</div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- JunctionFrt5 -->
              <div id='div-gpt-ad-1367858109858-10' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367858109858-10'); });
              </script>
              </div> </div>
		</div></section>
<section id="text-25" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- JunctionFrt6 -->
              <div id='div-gpt-ad-1367858109858-11' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367858109858-11'); });
              </script>
              </div></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="/">JC Post - Junction City, KS</a> &middot; Powered by <a href="http://www.eaglecom.net" title="Eagle">Eagle Communications</a> | <a href="http://thepost.s3.amazonaws.com/salina2016.pdf">EEO</a> | <a href="http://powerhits975.com/contest-rules/">Contest Rules</a></p></div><p></p></div></footer></div>        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'junctioncitypost';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<meta name="google-site-verification" content="QT9_68pwW6ScZGQtU7r4clg_FxdW47yFDrlWx19njRI" />
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-30864011-1', 'jcpost.com');
    ga('send', 'pageview');

    </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.jcpost.com\/2017\/08\/18\/2-kansas-men-jailed-after-prostitution-sting\/":163352};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/18/2-kansas-men-jailed-after-prostitution-sting/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.jcpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jcpost.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.jcpost.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.jcpost.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jcpost.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'65247088',post:'163352',tz:'-5',srv:'www.jcpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '65247088', '163352' ]);
</script>
</body></html>
