<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>State insists Kansas pension fund stable amid concerns</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JC Post &raquo; Feed" href="http://www.jcpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JC Post &raquo; Comments Feed" href="http://www.jcpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JC Post &raquo; State insists Kansas pension fund stable amid concerns Comments Feed" href="http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/feed/" />
<link rel="canonical" href="http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jcpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.jcpost.com/wp-content/themes/news-projc/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.jcpost.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.jcpost.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.jcpost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jcpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jcpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jcpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.jcpost.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.jcpost.com/wp-content/themes/news-projc/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.jcpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jcpost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.jcpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jcpost.com%2F2017%2F11%2F28%2Fstate-insists-kansas-pension-fund-stable-amid-concerns%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jcpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jcpost.com%2F2017%2F11%2F28%2Fstate-insists-kansas-pension-fund-stable-amid-concerns%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.jcpost.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 175381, token: "3f371684b1" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="icon" href="https://s3.amazonaws.com/thepost/localsfav.png" />
<link rel="pingback" href="http://www.jcpost.com/xmlrpc.php" />
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
    </script>

    <script type='text/javascript'>
 googletag.cmd.push(function() {

var mappingJunctionMiddle = googletag.sizeMapping().
  addSize([980, 0], [728, 90]).
  addSize([640, 0], [300, 250]).
  addSize([0, 0], [300, 250]).
  // Fits browsers of any size smaller than 640 x 480
  build();

    googletag.defineSlot('/12112127/JunctionMiddle', [[728, 90], [300, 250]], 'div-gpt-ad-1479404617052-0').defineSizeMapping(mappingJunctionMiddle).addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionBottom1', [300, 250], 'div-gpt-ad-1367858109858-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionBottom2', [300, 250], 'div-gpt-ad-1367858109858-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionBottom3', [300, 250], 'div-gpt-ad-1367858109858-2').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionBottom4', [300, 250], 'div-gpt-ad-1367858109858-3').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionBottom5', [300, 250], 'div-gpt-ad-1367858109858-4').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionBottom6', [300, 250], 'div-gpt-ad-1367858109858-5').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionFrt1', [300, 250], 'div-gpt-ad-1367858109858-6').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionFrt2', [300, 250], 'div-gpt-ad-1367858109858-7').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionFrt3', [300, 250], 'div-gpt-ad-1367858109858-8').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionFrt4', [300, 250], 'div-gpt-ad-1367858109858-9').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionFrt5', [300, 250], 'div-gpt-ad-1367858109858-10').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionFrt6', [300, 250], 'div-gpt-ad-1367858109858-11').addService(googletag.pubads());
      googletag.defineSlot('/12112127/JunctionInner1', [300, 250], 'div-gpt-ad-1508728849647-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionInner2', [300, 250], 'div-gpt-ad-1508728849647-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionInner3', [300, 250], 'div-gpt-ad-1508728849647-2').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionInner4', [300, 250], 'div-gpt-ad-1508728849647-3').addService(googletag.pubads());
 googletag.defineSlot('/12112127/JunctionLocal', [300, 250], 'div-gpt-ad-1477350472341-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionPageMob', [320, 50], 'div-gpt-ad-1395287364512-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JunctionPageTab', [720, 60], 'div-gpt-ad-1395287364512-1').addService(googletag.pubads());
googletag.defineSlot('/12112127/JCLASports1', [300, 250], 'div-gpt-ad-1444227664576-0').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JCLASports2', [300, 250], 'div-gpt-ad-1444227664576-1').addService(googletag.pubads());
    googletag.defineSlot('/12112127/JCLASports3', [300, 250], 'div-gpt-ad-1444227664576-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
    </script>
<style type="text/css">
<!-- .excel1 { padding-top:1px; padding-right:1px; padding-left:1px; color:black; font-size:11.0pt; font-weight:400; font-style:normal; text-decoration:none; font-family:Calibri, sans-serif; text-align:general; vertical-align:bottom; border:none; white-space:nowrap; } .excel5 { padding-top:1px; padding-right:1px; padding-left:1px; color:black; font-size:20.0pt; font-weight:400; font-style:normal; text-decoration:none; font-family:Calibri, sans-serif; text-align:center; vertical-align:bottom; border:none; white-space:nowrap; } .excel2 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:700; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:general; vertical-align:bottom; border:none; white-space:nowrap; } .excel3 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:400; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:general; vertical-align:bottom; border:none; white-space:nowrap; } .excel4 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:700; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:left; vertical-align:bottom; border:none; white-space:nowrap; } --><br />
</style> <style type="text/css">
<!-- .excel6 { padding-top:1px; padding-right:1px; padding-left:1px; color:black; font-size:11.0pt; font-weight:400; font-style:normal; text-decoration:none; font-family:Calibri, sans-serif; text-align:general; vertical-align:bottom; border:none; white-space:nowrap; } .excel11 { padding-top:1px; padding-right:1px; padding-left:1px; color:black; font-size:20.0pt; font-weight:400; font-style:normal; text-decoration:none; font-family:Calibri, sans-serif; text-align:center; vertical-align:bottom; border:none; white-space:nowrap; } .excel7 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:700; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:general; vertical-align:bottom; border:none; white-space:nowrap; } .excel8 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:400; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:general; vertical-align:bottom; border:none; white-space:nowrap; } .excel9 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:700; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:left; vertical-align:top; border:none; white-space:normal; } .excel10 { padding-top:1px; padding-right:1px; padding-left:1px; color:windowtext; font-size:10.0pt; font-weight:700; font-style:normal; text-decoration:none; font-family:"Cachet Book", sans-serif; text-align:left; vertical-align:bottom; border:none; white-space:nowrap; } --><br />
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="State insists Kansas pension fund stable amid concerns" />
<meta property="og:url" content="http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/" />
<meta property="og:description" content="TOPEKA, Kan. (AP) — State officials in Kansas are insisting that eliminated and delayed payments to a pension fund for teachers and other government workers won&#8217;t affect retirees. Officials w…" />
<meta property="article:published_time" content="2017-11-28T16:51:15+00:00" />
<meta property="article:modified_time" content="2017-11-28T16:51:15+00:00" />
<meta property="og:site_name" content="JC Post" />
<meta property="og:image" content="http://www.jcpost.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-10.48.58-AM.png" />
<meta property="og:image:width" content="311" />
<meta property="og:image:height" content="242" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@JunctionPost" />
<meta name="twitter:image" content="http://www.jcpost.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-10.48.58-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-175381 single-format-standard content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-radio" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-90583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90583"><a href="http://kjck.com" itemprop="url"><span itemprop="name">1420 KJCK</span></a>
<ul  class="sub-menu">
	<li id="menu-item-175130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175130"><a href="http://kjck.com" itemprop="url"><span itemprop="name">Listen Live</span></a></li>
	<li id="menu-item-95565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95565"><a href="http://www.jcpost.com/junction-city-blue-jay-sports-zone/" itemprop="url"><span itemprop="name">Blue Jay Sports Zone</span></a></li>
	<li id="menu-item-165770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165770"><a href="http://www.jcpost.com/1420-teacher-of-the-month/" itemprop="url"><span itemprop="name">1420 Teacher of the Month</span></a></li>
	<li id="menu-item-175063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175063"><a href="http://www.jcpost.com/category/swap-shop/" itemprop="url"><span itemprop="name">Swap Shop</span></a></li>
</ul>
</li>
<li id="menu-item-90584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90584"><a href="http://powerhits975.com" itemprop="url"><span itemprop="name">Power Hits 97.5</span></a></li>
<li id="menu-item-90585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90585"><a href="http://qcountry1035.com" itemprop="url"><span itemprop="name">Q Country 103.5</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.jcpost.com/">JC Post</a></p><p class="site-description" itemprop="description">Junction City&#039;s Online News Hub</p></div><div class="widget-area header-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="cardk">  
  <!-- JunctionPageMob -->
  <div id='div-gpt-ad-1395287364512-0' style='width:320px; height:50px;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395287364512-0'); });
  </script>
  </div>
</div>

<div id="cardL">
  <!-- JunctionPageTab -->
  <div id='div-gpt-ad-1395287364512-1' style='width:720px; height:60px;'>
  <script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1395287364512-1'); });
  </script>
  </div>
</div></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-nav-cats" class="menu genesis-nav-menu menu-primary"><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://www.jcpost.com/category/local/" itemprop="url"><span itemprop="name">Local News</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://www.jcpost.com/category/news/" itemprop="url"><span itemprop="name">Regional News</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.jcpost.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-90582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90582"><a href="http://www.jcpost.com/category/jail-activity/" itemprop="url"><span itemprop="name">Jail Activity</span></a></li>
<li id="menu-item-93076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93076"><a href="http://www.jcpost.com/junction-city-radar/" itemprop="url"><span itemprop="name">JC Weather</span></a></li>
<li id="menu-item-155267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155267"><a href="#" itemprop="url"><span itemprop="name">More</span></a>
<ul  class="sub-menu">
	<li id="menu-item-155447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155447"><a href="http://www.jcpost.com/category/podcasts/jc-now/" itemprop="url"><span itemprop="name">JC Now</span></a></li>
	<li id="menu-item-155448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155448"><a href="http://www.jcpost.com/category/podcasts/life/" itemprop="url"><span itemprop="name">Life As I See It</span></a></li>
	<li id="menu-item-1404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1404"><a href="http://www.jcpost.com/category/obituaries/" itemprop="url"><span itemprop="name">Obituaries</span></a></li>
	<li id="menu-item-175064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175064"><a href="http://www.jcpost.com/advertising/" itemprop="url"><span itemprop="name">Advertise With Us</span></a></li>
	<li id="menu-item-155271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155271"><a href="http://wp.me/P4pLKo-Eok" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul>
</li>
<li id="menu-item-167571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167571"><a href="http://www.jcpost.com/inside-santas-workshop/" itemprop="url"><span itemprop="name">Christmas Parade</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.jcpost.com/" role="search"><meta itemprop="target" content="http://www.jcpost.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-175381 post type-post status-publish format-standard has-post-thumbnail category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">State insists Kansas pension fund stable amid concerns</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-11-28T10:51:15+00:00">November 28, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.jcpost.com/author/mattm/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Post Staff</span></a></span> <span class="entry-comments-link"><a href="http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/#comments"><span class="dsq-postid" data-dsqidentifier="175381 http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/">1 Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_225246" style="width: 310px" class="wp-caption alignright"><a href="http://thepost.s3.amazonaws.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-15-at-10.19.22-AM.png"><img class="size-medium wp-image-225246" src="http://thepost.s3.amazonaws.com/wp-content/uploads/2016/04/Screen-Shot-2016-04-15-at-10.19.22-AM-300x221.png" alt="" width="300" height="221" /></a><p class="wp-caption-text">Photo by Susie Fagan</p></div>
<p>TOPEKA, Kan. (AP) — State officials in Kansas are insisting that eliminated and delayed payments to a pension fund for teachers and other government workers won&#8217;t affect retirees.</p>
<p>Officials with the Kansas Public Employees Retirement System assured retirees&#8217; financial safety to a legislative oversight committee on Monday. The message is part of the retirement system&#8217;s annual report to the Legislature about the actuarial value of the pension fund and the estimated difference between its current assets and long-term obligations.</p>
<p>KPERS is a pension system that manages retirement accounts of more than 300,000 members, including state employees. The state eliminated a nearly $100 million payment to the pension fund last year. Lawmakers also delayed a $64 million payment this year.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-175381" class="share-facebook sd-button share-icon" href="http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-175381" class="share-twitter sd-button share-icon" href="http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-175381" class="share-google-plus-1 sd-button share-icon" href="http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/"
    dc:identifier="http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/"
    dc:title="State insists Kansas pension fund stable amid concerns"
    trackback:ping="http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.jcpost.com/category/news/" rel="category tag">News</a></span> </p></footer></article>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-373087">
        <div id="dsq-comment-header-373087" class="dsq-comment-header">
            <cite id="dsq-cite-373087">
                <span id="dsq-author-user-373087">ksumom22</span>
            </cite>
        </div>
        <div id="dsq-comment-body-373087" class="dsq-comment-body">
            <div id="dsq-comment-message-373087" class="dsq-comment-message"><p>So, if I have $1,000,000, but instead of putting it into a bank account, even at the dismal rates of 1% or lower, I put the money under my bed for &#8220;safe keeping,&#8221; at the end of the year, I&#8217;ve lost $10,000 in income, not including compounding.  So far the State of Kansas has &#8220;deferred&#8221; payments into KPERs for over 3 decades, which amounts to billions of dollars.  (what they&#8217;re doing is accepting the employees&#8217; dollars, then deferring paying the matching contribution.  So if you put in $100 to your KPERs account, they&#8217;re supposed to match that, but instead they&#8217;re just writing an IOU.  That money doesn&#8217;t make the interest that it&#8217;s supposed to.)</p>
<p>Interestingly enough, you always hear about State Lawmakers jilting the KPERs employees (which are the secretaries, janitors, cooks, jailers, etc) but you don&#8217;t hear about them messing with the Judges &amp; Lawyers (which I believe is where their retirement fund lies) fund or the KP&amp;F (police &amp; fire).  In the end, the state of Kansas is once again balancing the budget on the backs of their least paid and most needy employees,</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/';
var disqus_identifier = '175381 http://www.jcpost.com/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'junctioncitypost';
var disqus_title = "State insists Kansas pension fund stable amid concerns";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=175381';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-41" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Trending Stories</h4>
			<div class="textwidget"><p><div class="cff-wrapper"><div id="cff" data-char="100" class="cff-default-styles" ><h3 class="cff-header" ><i class="fa fa-facebook-square" style="color: #; font-size: 28px;"></i><span class="header-text" style="height: 28px;">JC Post Facebook</span></h3><div class="cff-item cff-link-item author-junction-city-post" id="cff_313572208714011_1939927482745134" ><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://www.jcpost.com/2017/11/28/basketball-scrimmage-tuesday-night/" target="_blank" rel="nofollow" style="color:#;">Basketball Scrimmage Tuesday Night</a></p><p class="cff-link-caption" style="color:#;">jcpost.com</p><p class="cff-post-desc" style="font-size:12px; "><span>The Junction City Blue Jay and Lady Jay basketball teams will scrimmage Tuesday evening at the Shenk... </span></p></div></div><p class="cff-date" > 4 hours ago <span class="cff-date-dot">&nbsp;&middot;&nbsp;&nbsp;</span></p></div><div class="cff-item cff-link-item author-junction-city-post" id="cff_313572208714011_1939891046082111" ><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://www.jcpost.com/2017/11/28/fort-riley-holiday-tree-lighting-scheduled-friday/" target="_blank" rel="nofollow" style="color:#;">Fort Riley Holiday Tree Lighting Scheduled Friday</a></p><p class="cff-link-caption" style="color:#;">jcpost.com</p><p class="cff-post-desc" style="font-size:12px; "><span>Fort RIley’s annual holiday tree lighting ceremony is Friday at 5:30 p.m. at Ware Parade FIeld, 50... </span></p></div></div><p class="cff-date" > 5 hours ago <span class="cff-date-dot">&nbsp;&middot;&nbsp;&nbsp;</span></p></div><div class="cff-item cff-link-item author-junction-city-post" id="cff_313572208714011_1939838442754038" ><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://www.jcpost.com/2017/11/28/geary-county-tuesday-booking-photos-6/" target="_blank" rel="nofollow" style="color:#;">Geary County Tuesday Booking Photos</a></p><p class="cff-link-caption" style="color:#;">jcpost.com</p><p class="cff-post-desc" style="font-size:12px; "><span>All persons included in this post are innocent of crimes until proven guilty in a court of law. Cour... </span></p></div></div><p class="cff-date" > 5 hours ago <span class="cff-date-dot">&nbsp;&middot;&nbsp;&nbsp;</span></p></div><div class="cff-item cff-link-item author-junction-city-post" id="cff_313572208714011_1939739212763961" ><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://www.jcpost.com/2017/11/28/1-million-gift-from-mary-vanier-launches-the-k-state-family-scholarship-program/" target="_blank" rel="nofollow" style="color:#;">$1 million gift from Mary Vanier launches the K-State Family Scholarship Program</a></p><p class="cff-link-caption" style="color:#;">jcpost.com</p><p class="cff-post-desc" style="font-size:12px; "><span>MANHATTAN — Mary Vanier, Manhattan, has given a gift of $1 million to Kansas State University to c... </span></p></div></div><p class="cff-date" > 7 hours ago <span class="cff-date-dot">&nbsp;&middot;&nbsp;&nbsp;</span></p></div><div class="cff-item cff-link-item author-junction-city-post" id="cff_313572208714011_1938245196246696" ><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://www.jcpost.com/2017/11/27/hospital-auxiliary-to-host-christmas-open-house/" target="_blank" rel="nofollow" style="color:#;">Hospital Auxiliary to Host Christmas Open House</a></p><p class="cff-link-caption" style="color:#;">jcpost.com</p><p class="cff-post-desc" style="font-size:12px; "><span>The Geary Community Hospital Auxiliary will host their annual Christmas open house at the hospital g... </span></p></div></div><p class="cff-date" > 22 hours ago <span class="cff-date-dot">&nbsp;&middot;&nbsp;&nbsp;</span></p></div><div class="cff-item cff-link-item author-junction-city-post" id="cff_313572208714011_1938011179603431" ><div class="cff-shared-link" style="border: 1px solid #; "><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="http://www.jcpost.com/2017/11/27/blue-jay-wrestling-scrimmage-monday-evening/" target="_blank" rel="nofollow" style="color:#;">Blue Jay Wrestling Scrimmage Monday Evening</a></p><p class="cff-link-caption" style="color:#;">jcpost.com</p><p class="cff-post-desc" style="font-size:12px; "><span>The Junction City Blue Jay Blue – White wrestling scrimmage is Monday evening at the Shenk Gym. It... </span></p></div></div><p class="cff-date" > 1 day ago <span class="cff-date-dot">&nbsp;&middot;&nbsp;&nbsp;</span></p></div></div><div class="cff-clear"></div></div></p>
</div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- JunctionBottom1 -->
              <div id='div-gpt-ad-1367858109858-0' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367858109858-0'); });
              </script></div>
		</div></section>
<section id="text-29" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- JunctionFrt5 -->
              <div id='div-gpt-ad-1367858109858-10' style='width:300px; height:250px;'>
              <script type='text/javascript'>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1367858109858-10'); });
              </script>
              </div> </div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>Copyright &copy; 2017 &middot; <a href="/">JC Post - Junction City, KS</a> &middot; Powered by <a href="http://www.eaglecom.net" title="Eagle">Eagle Communications</a> | <a href="http://thepost.s3.amazonaws.com/salina2016.pdf">EEO</a> | <a href="http://powerhits975.com/contest-rules/">Contest Rules</a></p></div><p></p></div></footer></div><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'junctioncitypost';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<meta name="google-site-verification" content="QT9_68pwW6ScZGQtU7r4clg_FxdW47yFDrlWx19njRI" />
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-30864011-1', 'jcpost.com');
    ga('send', 'pageview');

    </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.jcpost.com\/2017\/11\/28\/state-insists-kansas-pension-fund-stable-amid-concerns\/":175381};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/28/state-insists-kansas-pension-fund-stable-amid-concerns/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.jcpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.jcpost.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jcpost.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.jcpost.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.jcpost.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jcpost.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'65247088',post:'175381',tz:'-6',srv:'www.jcpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '65247088', '175381' ]);
</script>
</body></html>
